Print Friendly and PDF

Outlook-Warnmeldung bei Nutzung des SwyxIt! Outlook Plugins

Folgen

Kommentare

12 Kommentare

  • Avatar
    Patrik Kolodziejczyk

    Hallo,

    bei einem Kunden tritt die Warnmeldung auch auf. Die Mitarbeiter arbeiten alle auf einem Terminalserver mit Outlook 2016 und jeder bekommt diese Meldung. Virenschutz ist aktuell. Der Kunde benutzt als Virenschutz Viwas mit McAfee zusammen.

    Zu Testzwecken habe ich es bei unserem Terminalserver ausprobiert. Wir benutzen jedoch Office365 und Sophos als Virenschutz.

    Kann es sein, dass Viwas bzw. McAfee das SwyxIT addin nicht kennt? 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Patrick Wagner

    Wir haben auch das Problem. Interessanterweise ist nur die Terminalserverumgebung auf Windows 2008R2 mit Office 2013 betroffen. Auf den lokalen Arbeitsplätzen ist das Problem nicht vorhanden. Wir nutzen überall die Sophos Endpoint Protection.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Stefan Trottmann

    Leider besteht das Problem auf jedem Terminal Server, versionsunabhängig.

    Bis vor kurzem kam die obgenannte Warnmeldung 1x pro Tag bzw. beim Start von Outlook, jedoch seit der Swyx Version 11.50 (oder wars bereits 11.42?) erscheint sie penetrant zig-mal pro Tag, was mehr als ärgerlich ist!

    Eine Lösung scheint es noch immer nicht zu geben, ausser entweder die Warnmeldung deaktivieren oder die Meldung permanent wegklicken.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ingo Wendt

    Hallo,

    wir haben bei uns Office Standard 2013 und Trendmicro Officescan im Einsatz. Die Antivirensoftware ist aktuell.

    Wir haben die "Potentielle Lösung" ausprobiert..., aber leider ohne Erfolg....

    Eine Frage die sich uns noch stellte...:

    Wie wurden die beiden Hashwerte generiert? Eventuell gibt es Unterschiede bei den Hashwerten zu unserer Version des Clients? Wir haben die Version 11.52.13294 des Clients im Einsatz.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Almi Support

    Hallo

    Dieser Fehler kommt sogar vor wenn das addin in outlook deaktiviert ist. Abhilfe ist die Deinstallation des addins.

    Der Fehler wird von der Datei "IpPbxOutlookAccess.exe" ausgelöst die automatisch mit dem swyx-client gestartet wird. Wir haben diese Datei auf allen Clients gelöscht die das Addin nicht brauchen.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Martin Lau

    Als User hat man gar keine Berechtigung, die genannten Einträge unter HCU zu erstellen.
    Ich habe die testweise stattdessen als Admin unter HKLM erstellt.

    Hier local desktop mit Office 2016 x32 und Symantec Endpoint Protection.
    Bekannt ist mir das Symptom aber auch mit Datev-ViWas (=McAfee).

    Ist aber ja auch klar, da der Virenschutz an einem neuen Tag, direkt nach dem Hochfahren, natürlich noch den Stand vom Vortag hat und somit für den Check veraltet ist. Würde man Outlook erst 1h später nach dem Hochfahren starten, käme die Warnung vermutlich nicht.

    Die Lösung muesste also lauten, das Swyx mal "sichere" Software programmiert...

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Felix Merkel

    Wir haben auch das Problem, die oben genannten Hashwerte sind für v11.52 - wie bekommen wir die Hashwerte für 11.42 raus? Wäre super wenn Swyx sich mal dazu äußert.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Mario Lüthin

    Hallo,

    Es ist ein SHA-1 Hash nötig.

    Ein Tool zum erstellen gibt es bei Heise download.

    https://www.heise.de/download/product/hashcalc-20465

    Gruß

    Mario

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Martin Lau

    Zu meinem Kommentar von vor 6 Tagen...

    Wenn man nach dem Hochfahren des Rechners wartet mit dem Outlook-Start, bis sich der Virenschutz aktualisiert hat, dann kommt die Warnung nicht, das ist soweit nachvollziehbar.

    Die Registry unter HKLM anzupassen, hatte bei mir nichts gebracht, wahrscheinlich falsche Hash-Werte.

    Egal, da ich nun weiss woran es liegt, werde ich wohl damit leben...

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Schön Dennis

    Hallo,

    wie sind denn die Hashwerte für die aktuelle 12 Version? Unser Kunde steigt uns grade aufs Dach. Antivirusprogramm ist aktuell. Über eine Info wäre wir Dankbar.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Moritz Dorn

    Für die 11.42.11275 haben wir diese Werte ermittelt.
    Allerdings bekommt man die Meldung trotzdem manchmal und manchmal nicht.
    Wir sind mit der Anlage sehr unzufrieden!
    Und das Update auf die 12 ist eine Katastrophe (deshalb wieder zurück zu 11.42)

    adxloader.dll
    7d2be317ef02a9f050ab25431a7c14ee1d9d573b
     
    adxloader64.dll
    332411915caa7f8e258035b7459102733769fe65
    0
    Aktionen für Kommentare Permalink
  • Avatar
    Schön Dennis

    Hier mal die Werte für die Version 12.00.14538

     

    adxloader.dll cedffd8b47b2a56003073e5fcaf22689eed61262

    adxloader64.dll 78fb8aaa43176e4784a8743093a9303419e31ab4

     

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.