Problem:
Startet man das User-Import-Tool bei der aktuellen Version 11.10, wird eine Anmeldung verlangt. Meldet man sich an, wird das Tool sofort mit einer Fehlermeldung beendet.
Ursache:
Es fehlen einige .dll Dateien, welche zum Start benötigt werden.
Diese sind vorhanden, aber befinden sich nur im falschen Verzeichnis.
Lösung:
Kopieren der *.dll Dateien aus dem SwyxWare Verzeichnis (C:\Programme(x86)\SwyxWare) in das Verzeichnis aus welchem das User-Import-Tool gestartet wird. User-Import-Tool starten - anmelden - fertig.
Die fehlenden Dateien sind:
Microsoft.IdentityModel.Logging.dll
Microsoft.IdentityModel.Tokens.dll
Newtonsoft.Json.dll
System.IdentityModel.Tokens.Jwt.dll
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.