Dieser Artikel hilft Ihnen bei einigen bekannten Problemen mit der SwyxIt! Outlook Integration wie z.B.:
- Die SwyxIt Outlook Integration funktioniert nicht.
- Die Namensauflösung bei eingehenden Rufen und/oder die Suche im Eingabefeld auf der Skin funktioniert nicht.
Problem: Die SwyxIt Outlook Integration funktioniert nicht.
Mögliche Ursache:
Das SwyxIt! Outlook Add-In ist durch ein anderes Programm (z.B. einen Virus Killer) oder Add-In deaktiviert worden.
Lösung (Outlook):
Öffnen Sie Outlook und selektieren Sie oben im Menü den Bereich "Add-Ins". Sollte dieser Bereich nicht existieren oder darin kein SwyxIt! Symbol vorhanden sein (siehe Screenshot) ist das SwyxIt! Outlook Add-In nicht installiert oder deaktiviert.
Zum reaktivieren des Add-Ins klicken Sie links oben im Menü auf "Datei".
Klicken Sie dann links im Menü auf "Optionen".
Wählen Sie im linken Menü des neu erscheinenden Fensters (siehe Screenshot) den Punkt "Add-Ins" aus. Selektieren Sie in der Liste das "IpPbxOutlookAddin" Add-In. Ändern Sie im unteren Bereich der Seite bei "Verwalten" den Wert auf "Deaktivierte Elemente" und klicken Sie auf die Schaltfläche "Gehe zu...".
Aktivieren Sie den Haken. Sobald Sie Outlook neu gestartet haben ist das SwyxIt! Add-In wieder aktiv und alle Funktionen stehen wieder zur Verfügung.
Lösung (Outlook 2003 und 2007):
Starten Sie Outlook und wählen Sie oben in der Menüleite den Punkt "?" aus. Klicken Sie dort auf "Deaktivierte Elemente". In dem neu erscheinenden Fenster selektieren Sie den Eintrag "Addin: ODialerAddIn.dll" (bis SwyxIt! 2011 R2) oder "Swyx Phone Dialer" und "Swyx Voicemail Player" (ab SwyxIt! 2013). Klicken Sie auf die Schaltfläche "Aktivieren". Sobald Sie Outlook neu gestartet haben ist das SwyxIt! Add-In wieder aktiv und alle Funktionen stehen wieder zur Verfügung.
Problem: Die Namensauflösung bei eingehenden Rufen und/oder die Suche im Eingabefeld auf der Skin funktioniert nicht.
Mögliche Ursache:
1. Die Reihenfolge nach der ihre Adressbücher durchsucht werden ist fehlerhaft konfiguriert. Diese Suchreihenfolge wird auch von der Outlook API verwendet, welche das SwyxIt! Outlook Add-In nutzt.
2. Im Outlook Adressbuch wird auf ungültige, fehlerhafte oder sehr große externe Adressbücher verwiesen (z.B. Microsoft CRM).
Lösung:
Öffnen Sie Outlook und klicken Sie oben rechts im Menü auf "Adressbuch".
Klicken Sie im neu erscheinenden Fenster oben im Menü auf "Extras -> Optionen...".
In der Mitte des neuen Fensters befindet sich die Liste mit ihren Adressbüchern. Hier müssen Sie die Reihenfolge wie folgt ändern:
- Globale Adressliste
- Kontakte
- ...
Entfernen Sie hier auch alle alten bzw. nicht benötigten Adressbücher. Sobald Sie diese Einstellungen gespeichert und Outlook neu gestartet haben wird die Namensauflösung wieder funktionieren.
Kommentare
1 Kommentar
wie bekomme ich den Warnhinweis beim Zugriff auf das Outlook Adressbuch weg ohne diese Sicherheitsfunktion von Outlook generell zu deaktivieren (Trust für genau diese Applikation?) ?.
Wir haben diese Meldung bei einigen Nutzern, da der Zugriff dann nur max auf Zeit gewährt werden kann und somit diese Warnung immer wieder auftaucht, sind die Benutzer für diese Vorgehensweise nicht zu begeistern. Der Schutzhinweis muss jedoch erhalten bleiben, falls andere nicht gewollte Software einen solchen Versuch unternimmt.
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.